YS624T starts & runs GREAT....but KONKS OUT after 5 minutes

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

YS624T starts & runs GREAT....but KONKS OUT after 5 minutes

YamaBlowerLover
Hey all, would some of you guys weigh in on this situation?

My dad has a 624T from (I think) the early 90s. It's in reasonable condition generally (FYI...that pic is 2007, not today).

Just slightly finicky to start up, but not really...if you know where to put the choke and how/when to adjust it, it starts right up every time. Runs like a CHAMP at first...blows snow like gangbusters. Dad loves it.

But after 5-10 minutes of blowing snow (10 min if it's really cold out or if the snow is light, 5 minutes if it's warmer out or if the snow is heavy) it putters out and stops running. Won't restart until it has just sat for 5 to 10 minutes, but after that, it will fire up and run like a champ for another few minutes until it konks out again. Seems like it must be carburetor or electrical, but I'm not familiar enough with inner workings to venture any better guess than vague speculation.

My dad ran Seafoam in it 3 times...no improvement. Of course the gas is fresh.
He's not super handy with small engines, so whatever will need to be done to it he'll have to hire out, or maybe I can help him. (I'm not all that handy with small engines either, but probably a little more than he is.) But we're not anxious to either gamble a bunch of money or time if we're not reasonably sure it will resolve things.

PLEASE...has anyone experienced something very similar to this, and found/fixed a cause that totally resolved the problem?? HELP!!

Reply | Threaded
Open this post in threaded view
|

Re: YS624T starts & runs GREAT....but KONKS OUT after 5 minutes

cpchristee
two ideas

fuel tanks are supposed to be vented but sometimes the vent [in the cap] clogs and then a vacuum can build in the tanks which eventually stops fuel flow.  Next time this happens open and close the cap and see if it immediately starts and runs.

machines with points can sometimes develop problems with their ignition condenser [capaciter] when it heats up. I dont think your machine has points but check it out.
Reply | Threaded
Open this post in threaded view
|

Re: YS624T starts & runs GREAT....but KONKS OUT after 5 minutes

YamaBlowerLover
Thanks so much.
I have already tried the gas venting solution, but to no avail.

Does anyone know if an early '90s YS624T has points?
Reply | Threaded
Open this post in threaded view
|

Re: YS624T starts & runs GREAT....but KONKS OUT after 5 minutes

cpchristee
you have no fuel pump on those metal tank models
Reply | Threaded
Open this post in threaded view
|

Re: YS624T starts & runs GREAT....but KONKS OUT after 5 minutes

cpchristee
I suppose you've checked the sediment bowl for deposits?
Reply | Threaded
Open this post in threaded view
|

Re: YS624T starts & runs GREAT....but KONKS OUT after 5 minutes

YamaBlowerLover
In reply to this post by cpchristee
Oh. I dumb. Thanks for clarifying    :|